eoe 移动开发者论坛

 找回密码
 加入eoe

QQ登录

只需一步,快速开始

查看: 187|回复: 1
收起左侧

问一个版本兼容性的问题。

[复制链接]

签到天数: 39 天

连续签到: 1 天

[LV.5]常住居民I

8

主题

660

帖子

3082

e币
发表于 2017-4-7 15:47:53 | 显示全部楼层 |阅读模式
开发工具android studio
用的SDK25.
最小SDK19.

应用开发完成后,android4.4版本以下的手机 安装就报错,无法打开。请问这是为什么啊。我已经兼容到SDK19了。
下面是我的配置文件

[img]file:///C:\Users\lsy\AppData\Roaming\Tencent\Users\173631080\QQ\WinTemp\RichOle\)~8_]2H)(9T5U~}I[}P_8VM.png[/img]

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?加入eoe

x

签到天数: 381 天

连续签到: 2 天

[LV.9]以坛为家II

2

主题

424

帖子

2959

e币
发表于 2017-4-10 09:16:39 | 显示全部楼层
可能你调用了api>19的方法
*滑动验证:
您需要登录后才可以回帖 登录 | 加入eoe

本版积分规则

推荐阅读
赞助商们

QQ|联系我们|小黑屋|手机版|eoe 移动开发者论坛 ( 京ICP备11018032 京公网安11010802020210  

GMT+8, 2017-11-23 15:33 , Processed in 1.229530 second(s), 45 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表
关闭

扫一扫 关注eoe官方微信